address book icon + task show up without mail/news installed

VERIFIED DUPLICATE of bug 46596

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 46596
17 years ago
10 years ago

People

(Reporter: Diego Biurrun, Assigned: Paul Chen)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.5 i586; en-US; rv:0.9+) Gecko/20010530
BuildID:    2001053008

Mozilla installations without Mail/News still come with some address book
remainders. The UI elements for the address book are there but do not work.

Reproducible: Always
Steps to Reproduce:
1. Install mozilla without Mail/News
2. Launch Mozilla
3. Tasks -> Adress Book is there but clicking it has no effect,
   Address Book symbol in the lower left corner exists but does
   nothing

Actual Results:  The UI elements do nothing.

Expected Results:  The UI elements should have been removed along with the rest
of the Mail/News stuff.

Comment 1

17 years ago
xpapps i believe
Assignee: asa → pchen
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh

Updated

17 years ago
Whiteboard: DUPEME
(Reporter)

Comment 2

17 years ago
I believe it should rather be XP Toolkit/Widgets:Menus.
Component: XP Apps → XP Toolkit/Widgets: Menus

Comment 3

17 years ago
*** Bug 86565 has been marked as a duplicate of this bug. ***
dupping.

*** This bug has been marked as a duplicate of 46596 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
v
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.