[Marketplace] Marketplace touch area highlight issue

RESOLVED DUPLICATE of bug 812954

Status

Marketplace
Consumer Pages
--
critical
RESOLVED DUPLICATE of bug 812954
5 years ago
5 years ago

People

(Reporter: Leo, Unassigned)

Tracking

ARM
Gonk (Firefox OS)
Points:
---

Details

(Reporter)

Description

5 years ago
1. Title : Marketplace touch area highlight issue
2. Precondition : 
3. Tester's Action : MarketPlace >> 1. settings >> back
				    2. filter >> back
				    3. App detail screen >> back
4. Detailed Symptom (ENG.) : When back key is pressed, the touch area will be highlighted. This highlight area covers the string on the header.
5. Gaia Source Version : a03f7b532e9998e646d55f93a0fc03a04d7ca7d9
6. Expected : The hightlight area should cover only the back button without changing the touch area.
7.Reproducibility: Y
1)Frequency Rate : 100%
8.Comparison Results : 
1)Model Comparing : 
9. Attached files: 
1)Log : 
2)Test Contents : 
3)Video file :

Updated

5 years ago
Component: Gaia → Consumer Pages
Product: Boot2Gecko → Marketplace
Version: unspecified → 1.0
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812954
You need to log in before you can comment on or make changes to this bug.