[Email] Black screen is displayed in transitions for the actions search mail, detail view, Reply All & Reply back.

RESOLVED WORKSFORME

Status

--
blocker
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: leo.bugzilla.gaia, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
1. Title : Black screen is displayed in transitions for the actions searchmail, detail view, Reply All & Reply back.
2. Precondition : Email account has to be configured and some emails should be present in Inbox.
3. Tester's Action : Email Inbox -> Search Mail ; Email Inbox -> Select any mail ; Reply All -> Back ; Reply ->back
4. Detailed Symptom (ENG.) : Black Screen is observed while transition from one screen to other screen for the above actions
5. Expected : Transition of screen should be proper, no black screen should be displayed.
6.Reproducibility: Y
1)Frequency Rate : 100%
7.Gaia Revision: a03f7b532e9998e646d55f93a0fc03a04d7ca7d9
(In reply to leo.bugzilla.gaia from comment #0)
> 7.Gaia Revision: a03f7b532e9998e646d55f93a0fc03a04d7ca7d9

This is the 1/15 nightly; bug 828266 landed a fix on 1/18 that would show in the 1/19 nightly.  Please test using more recent builds.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 828266
(Reporter)

Comment 2

6 years ago
Issue Not reproduced in Gaia Revision: 7b8dea7e7ec377a2143151bbe5e9998d87f7b36d.
(Reporter)

Comment 3

6 years ago
This is issue no more reproducible.
Resolution: DUPLICATE → WORKSFORME
You need to log in before you can comment on or make changes to this bug.