get rid of mozilla-esr10+comm-esr10 branch automation after 17.0.3esr ships

RESOLVED DUPLICATE of bug 812509

Status

RESOLVED DUPLICATE of bug 812509
6 years ago
5 months ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Once 17.0.3esr ships the 10.0esr branches are officially dead. We should remove all automated builds and tests for them, and remove them from other configs:
https://mxr.mozilla.org/build-central/search?string=esr10
housekeeping the configs like this is good!
Depends on: 825314, 825317
This got done as part of the merge day bug, confusingly.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812509
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Assignee)

Updated

5 months ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.