Some manufacturers are listed twice on /firefox/mobile/platforms/

RESOLVED FIXED

Status

www.mozilla.org
Pages & Content
P3
normal
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Janet Swisher, Assigned: sgarrity)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=user c=content p=1)

(Reporter)

Description

5 years ago
On http://www.mozilla.org/en-US/firefox/mobile/platforms/, several manufacturers are listed at the beginning of the list, and later in the list (after Dell), with different models under each instance.

* HTC
* Huwei
* Samsung
* Sony/Sony Ericsson

This is confusing for users, who might not notice the second instance, and might therefore think their device is not supported when it actually is.
Janet, do we know how this list is updated and who is responsible for keeping it current? 

I remember we built a mini-CMS in github using a flat file to update and I think it was for the purpose of updating this list.

Steven, does that sound right?
Whiteboard: u=user c=content p=1
(Assignee)

Comment 2

5 years ago
There are actually two lists on this page, one for phones and one for tablets, but it seems the headings for these lists have gotten lost somehow and they are just running together.
(Assignee)

Comment 3

5 years ago
(and I'll sort it out)
Assignee: nobody → steven
(Reporter)

Comment 4

5 years ago
I'm not involved in maintaining this list. This issue was brought to my attention by a user. It looks like mbrubeck maintains the corresponding list on the wiki: https://wiki.mozilla.org/Mobile/Platforms/Android
(Assignee)

Comment 5

5 years ago
Pull request to add "Phones" and "Tablets" headings here: https://github.com/mozilla/bedrock/pull/607
OS: Mac OS X → All
Hardware: x86 → All

Comment 6

5 years ago
Commits pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/47f4d8e15b002d46b4440793d23b6409770a4892
[Bug 833376] Add Phones/Tablets headings

https://github.com/mozilla/bedrock/commit/66dd999396d092b0949588b97ae026e66f852110
Merge pull request #607 from sgarrity/bug-833376-devices-headings

[Bug 833376] Add Phones/Tablets headings
Status: NEW → UNCONFIRMED
Ever confirmed: false
Priority: -- → P3
(Assignee)

Comment 7

5 years ago
This should be fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.