[ux] Deliver UX for a more efficient reviewer installation experience

RESOLVED DUPLICATE of bug 839539

Status

Marketplace
Reviewer Tools
P1
normal
RESOLVED DUPLICATE of bug 839539
5 years ago
5 years ago

People

(Reporter: clouserw, Assigned: bram)

Tracking

2013-02-07
Points:
---
Dependency tree / graph

Details

(Reporter)

Description

5 years ago
From bug 833080#1: 
  1.       Make flow more efficient from lookup - Currently reviewers need to go to applookup, result summary page, click on app name, go to app detail page, click review history, then on review page click Free button.  

There has been talks about using add to my apps or just checking out an app from the reviewer tools and then being prompted by the reviewer on the phone.  Bram - it sounds like you've been working on this already, can you attach designs here?
(Reporter)

Updated

5 years ago
Blocks: 833503
(Reporter)

Updated

5 years ago
Target Milestone: 2013-01-24 → 2013-02-07
(Assignee)

Comment 2

5 years ago
There are a lot of bugs open for this, so we should close the appropriate ones and redirect them all here.

I posted my mockups to bug 834147 comment 13. You can see notes there.

And the latest version of the reviewer install flow can be found at:
http://f.cl.ly/items/3E3V1Z3f1I2T3C40301k/reviewer-install-flow-v2.pdf
Forward duping to bug 839539
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 839539
You need to log in before you can comment on or make changes to this bug.