Optimize reviewer install flow for mobile

RESOLVED DUPLICATE of bug 832016

Status

Marketplace
Reviewer Tools
P1
normal
RESOLVED DUPLICATE of bug 832016
5 years ago
5 years ago

People

(Reporter: clouserw, Assigned: robhudson)

Tracking

2013-01-31
Points:
---
Dependency tree / graph

Details

(Whiteboard: u=rev p=)

(Reporter)

Description

5 years ago
This is mostly a placeholder for now because it's depending on the UX bug but there will be some adjustment on the site to make it easier to review apps.
Is this different from bug 832016?
(Reporter)

Comment 2

5 years ago
(In reply to Chris Van Wiemeersch [:cvan] from comment #1)
> Is this different from bug 832016?

It may or may not be.  We're waiting on UX.

Comment 3

5 years ago
Please see bug 834147 comment 7 for a mockup of this functionality.
(Assignee)

Comment 4

5 years ago
Duping to bug 832016
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 832016
You need to log in before you can comment on or make changes to this bug.