[COST CONTROL] No notification is shown in notification tray when balance alert level is surpassed

RESOLVED DUPLICATE of bug 833784

Status

Firefox OS
Gaia::Cost Control
RESOLVED DUPLICATE of bug 833784
5 years ago
5 years ago

People

(Reporter: carlosmartinez, Assigned: salva)

Tracking

unspecified
x86_64
Windows 7

Firefox Tracking Flags

(blocking-b2g:-, b2g18+)

Details

(Whiteboard: interaction, UX-P1)

Tested in unagi with Gecko-6a506d1 Gaia-1890022.

STR:
1-Pull down notification tray
2-Tap on the credit module
3-Enter settings and configure the balance alert just below the current balance
4-Send a SMS
5-Pull down notification tray

Expected result --> A notification in the notification tray is shown saying: "R$XX,XX remaining phone credit"

Actual result --> No notification is shown
blocking-b2g: tef? → -
tracking-b2g18: --- → +
Whiteboard: interaction, UX-P1
Assignee: nobody → salva
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 833784
You need to log in before you can comment on or make changes to this bug.