If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

svn commit to https://svn.mozilla.org/projects/planet/branches/webmaker works as expected but returns a 500

RESOLVED FIXED

Status

Developer Services
General
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: boozeniges, Assigned: dumitru)

Tracking

Details

(URL)

(Reporter)

Description

5 years ago
Since Monday (23rd January) whenever I've been attempting to upload some changes to our config.ini in https://svn.mozilla.org/projects/planet/branches/webmaker I've been receiving some weird errors, though the actual commit seems to be working.

unknown-04:0c:ce:1f:7f:96:planet-webmaker rossilla$ svn status
M       config.ini
unknown-04:0c:ce:1f:7f:96:planet-webmaker rossilla$ svn commit -m "Adding in An
drew Haywards feed"
Sending        config.ini
Transmitting file data .svn: Commit failed (details follow):
svn: Server sent unexpected return value (500 Internal Server Error) in response to MERGE request for '/projects/planet/branches/webmaker'
unknown-04:0c:ce:1f:7f:96:planet-webmaker rossilla$ svn status
M       config.ini
unknown-04:0c:ce:1f:7f:96:planet-webmaker rossilla$ svn commit -m "Adding in An
drew Haywards feed"
Sending        config.ini
svn: Commit failed (details follow):
svn: File or directory 'config.ini' is out of date; try updating
svn: resource out of date; try updating
unknown-04:0c:ce:1f:7f:96:planet-webmaker rossilla$ svn info
Path: .
URL: https://svn.mozilla.org/projects/planet/branches/webmaker
Repository Root: https://svn.mozilla.org
Repository UUID: 4eb1ac78-321c-0410-a911-ec516a8615a5
Revision: 112400
Node Kind: directory
Schedule: normal
Last Changed Author: ross@mozillafoundation.org
Last Changed Rev: 112400
Last Changed Date: 2013-01-21 12:33:52 +0000 (Mon, 21 Jan 2013)

I can do an SVN up to 'fix' things but not sure what might be causing this behaviour now?
(Assignee)

Updated

5 years ago
Assignee: server-ops-devservices → dgherman
(Assignee)

Updated

5 years ago
Depends on: 833883
(Assignee)

Comment 1

5 years ago
We identified the cause and fixed it.
Please re-open if it occurs again.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

5 years ago
Thanks very much for resolving this so quickly :)
Component: Server Operations: Developer Services → General
Product: mozilla.org → Developer Services
You need to log in before you can comment on or make changes to this bug.