Multiple drafts when composing a message

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
6 years ago
3 years ago

People

(Reporter: br.renatosilva, Unassigned)

Tracking

17 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130116073211

Steps to reproduce:

Compose a message.


Actual results:

Every time message is saved, either manually or automatically, a new draft is created, leading to potential privacy issues.


Expected results:

It should overwrite the existing draft.

Updated

6 years ago
Component: Untriaged → Message Compose Window

Comment 1

5 years ago
This only happens with your gmail account, correct?
Flags: needinfo?(br.renatosilva)
Whiteboard: [closeme 2013-10-25]
(Reporter)

Comment 2

5 years ago
No, that's a GroupWise account. At the moment I don't use Thunderbird for anything else.
Flags: needinfo?(br.renatosilva)

Updated

5 years ago
Whiteboard: [closeme 2013-10-25]

Comment 3

5 years ago
Please explain how this can be a privacy issue.  
Is this happening in version 24?
Flags: needinfo?(br.renatosilva)

Comment 4

5 years ago
I also see this with a Groupwise Server (using the current Thunderbird 24.1.1 on Win7).
(Reporter)

Updated

4 years ago
Flags: needinfo?(br.renatosilva)

Comment 5

3 years ago
Renato, do you still see this when using version 38?
Flags: needinfo?(vseerror)
Whiteboard: [closeme 2015-11-10]

Updated

3 years ago
Flags: needinfo?(vseerror) → needinfo?(br.renatosilva)

Comment 6

3 years ago
I am now at Thunderbird 38.3.0, and I am still seeing this - even in Safe Mode. So: confirming.

It's not a privacy issue for me, since outside Safe Mode the drafts are encrypted by Enigmail. But it's annoying to clean up all the leftover draft versions from sent mails - and one risks to also delete drafts of yet-unsent mail.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

3 years ago
We'd like to hear your current status, and have more information so we can move
your issue forward.
As it stand today, we are needing more information.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(br.renatosilva)
Resolution: --- → INCOMPLETE
Whiteboard: [closeme 2015-11-10]

Comment 8

3 years ago
Reading bug 460085, it's likely a problem caused by the IMAP server. An IMAP log would be needed - https://wiki.mozilla.org/MailNews:Logging.
You need to log in before you can comment on or make changes to this bug.