Closed Bug 834031 Opened 12 years ago Closed 12 years ago

Unable to send SMS code to 22646

Categories

(Marketplace Graveyard :: Payments/Refunds, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: krupa.mozbugs, Assigned: steve)

References

Details

During purchase, user is prompted to send SMS to confirm their mobile account. The startup code needs to be sent to 22646.

On my TEF SIM which has Data+roaming enabled, I cannot send SMS to 22646. 

Assigning to Steve for investigation. Kumar has confirmed this behavior.
Let's hold off on this. It looks like we're going to switch to this flow instead:
https://bugzilla.mozilla.org/show_bug.cgi?id=832108#c30
Keir confirmed that the new MT flow (bug 834257) will work so we no longer need to pursue the MO flow which involved SMSing the shortcode
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.