Blue Screen "BAD_POOL_HEADER" on newsletter signup of rockwoodleadership.org

RESOLVED INVALID

Status

()

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: grantbow, Unassigned)

Tracking

17 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

1. Win 7 Pro launch firefox 17.0.1.
2. open rockwoodleadership.org
3. type in an email address for the newsletter signup
4. click the button to submit the email.



Actual results:

Blue Screen "BAD_POOL_HEADER"


Expected results:

Subscribed to the newsletter
A Blue Screen is never the fault of a user-mode application like Firefox.
Either the hardware or a driver bug can cause a BSOD.

Disabling the hardware acceleration in tools/options/advanced/general followed by a Firefox restart could be a workaround if the graphic card driver is the cause of the BSOD.

Updating drivers would be the real solution if this is not a hardware issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.