crash search on eBay for `hdtv'

VERIFIED INVALID

Status

()

Core
Layout
P1
critical
VERIFIED INVALID
17 years ago
17 years ago

People

(Reporter: Chris Waterson, Assigned: Chris Waterson)

Tracking

({crash, top100})

Trunk
mozilla0.9.1
x86
Windows 2000
crash, top100
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Assignee)

Description

17 years ago
To reproduce:

1. Go to www.ebay.com
2. Type in `hdtv' in the Search field.
3. Click `Go'

Expected: search works
Actual: crash in PlaceFrameView.

Spun off from bug 81905.
(Assignee)

Comment 1

17 years ago
This bug appears to be a bit different from 81905, as we're not re-entering
layout. I'm looking into this, and have marked mozilla-0.9.1 due to the fact
that it happens on such a high-profile site.
Status: NEW → ASSIGNED
Keywords: crash, top100
Priority: -- → P1
Target Milestone: --- → mozilla0.9.1

Comment 2

17 years ago
This looks related to bug #83074, on Linux/X11.  It may be more servere.  Adding
myself to CC just incase.
(Assignee)

Comment 3

17 years ago
Hrm, I just updated my tree, and now am not able to reproduce. (Sorry to cry
wolf.) Let's see if people can reproduce in tomorrow's builds, and re-open if
they can...
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 4

17 years ago
No crash w2k build 2001053104
Status: RESOLVED → VERIFIED

Comment 5

17 years ago
Ok, this is still happening on the latest Fizzilla build (5/30). Will create a
new bug for that one.

Comment 6

17 years ago
*** Bug 83074 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.