Help Contents needs an accesskey

VERIFIED FIXED

Status

()

Core
Keyboard: Navigation
VERIFIED FIXED
17 years ago
17 years ago

People

(Reporter: Stephen Walker, Assigned: Stephen Walker)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Assignee)

Description

17 years ago
Currently Help -> Help Contents has no accesskey. It should have h as its 
accesskey just like 4.x did.
(Assignee)

Comment 1

17 years ago
Created attachment 36614 [details] [diff] [review]
patch
(Assignee)

Comment 2

17 years ago
Created attachment 36615 [details]
helpMenuOverlay.dtd
(Assignee)

Comment 3

17 years ago
Created attachment 36700 [details] [diff] [review]
fix extra space & wording
(Assignee)

Comment 4

17 years ago
Created attachment 36701 [details]
new helpMenuOverlay.dtd
r=bzbarsky@mit.edu on attachment 36700 [details] [diff] [review] and attachment 36701 [details]
Keywords: approval, patch

Comment 6

17 years ago
sr=blake
a=dbaron for trunk checkin

Updated

17 years ago
Blocks: 83989
Checked in
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Keywords: approval
Resolution: --- → FIXED

Comment 9

17 years ago
*** Bug 78518 has been marked as a duplicate of this bug. ***
vrfy fixed with linux mozilla debug from 6/14, as well as winnt mozilla
2001.06.18.09 verif bits.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.