more logging during nightly build scheduling

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
6 years ago
5 months ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2514] )

While debugging bug 834222 I was trying to reproduce the query from a lastGoodRev call. However, because the logs only contained:
2013-01-24 03:04:51-0800 [-] lastGoodRev: took 0.34 seconds to run; returned None
2013-01-24 03:04:51-0800 [-] mozilla-central nightly: No sourcestamp returned from ssfunc; not scheduling a build

I wasn't sure which builders to include in the query. I'd love to have some more verbose logging around this logic to make debugging like this easier.
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering

Updated

4 years ago
Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/2514]
No activity in the bug since it was filed. Also, the scheduling part is going to be replaced by TC.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

5 months ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.