"Oops.." message displayed when trying to create a new collection

RESOLVED DUPLICATE of bug 834265

Status

addons.mozilla.org Graveyard
Collections
RESOLVED DUPLICATE of bug 834265
5 years ago
2 years ago

People

(Reporter: Victor Carciu, Unassigned)

Tracking

({regression})

unspecified
2013-01-24
x86_64
Windows 7
regression

Details

(URL)

(Reporter)

Description

5 years ago
Prerequisites:
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0

Steps to reproduce:
1.Go to AMO-dev
2.Try to create a new collection

Expected results:
Collection is successfully created

Actual results:
"Oops.." message is displayed

Please see screencast for this bug: http://screencast.com/t/C6L1ZRx4Y0s

NOTE:
NOT reproducible in production
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 834265
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.