New version [18] failing with mootools 1.2.x

RESOLVED DUPLICATE of bug 789036

Status

()

--
major
RESOLVED DUPLICATE of bug 789036
6 years ago
6 years ago

People

(Reporter: jerang, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_5) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.101 Safari/537.11

Steps to reproduce:

The new version of firefox is failing with the getParent(<selector>) - http://mootools.net/docs/core125/core/Element/Element#Element:getParent

Try replying to this - http://www.techrepublic.com/forum/discussions/102-396480?count=100&view=collapsed&messageId=3737779


Actual results:

Tried replying to http://www.techrepublic.com/forum/discussions/102-396480?count=100&view=collapsed&messageId=3737779

Getting a js error only in firefox 1.8 


Expected results:

Should got the parent and insert the correct the html
(Reporter)

Updated

6 years ago
Severity: normal → major
Component: Untriaged → General
OS: Mac OS X → All
Priority: -- → P1
Hardware: x86 → All
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Component: General → Untriaged
Priority: P1 → --
Resolution: --- → DUPLICATE
Duplicate of bug: 789036
(Reporter)

Comment 2

6 years ago
Reopening this, bug 789036 is not a duplicate
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

6 years ago
You can see an issue here; try replying to this - http://www.techrepublic.com/forum/discussions/103-401241, firefox is failing to getParent(<selector>)

Here's another example, the social toolbar here [http://www.techrepublic.com/blog/window-on-windows/the-first-10-things-you-should-do-to-a-new-windows-8-desktop-installation/6467] should have a more button at the end. Check it out in other browsers or older versions of firefox

Updated

6 years ago
Summary: New version [1.8] failing with mootools 1.2.x → New version [18] failing with mootools 1.2.x
>Reopening this, bug 789036 is not a duplicate
Your statement is based on what ?

http://www.techrepublic.com/blog/window-on-windows/the-first-10-things-you-should-do-to-a-new-windows-8-desktop-installation/6467 and the "more" link

the regression range is is:
Last good nightly: 2012-08-04
First bad nightly: 2012-08-05

Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=20fc34efd733&tochan
ge=9453cf029b72

That range includes the checkin for bug 772733 which is the reason for bug 789036
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789036
You need to log in before you can comment on or make changes to this bug.