Update gaia-ui mozharness script to use http://hg.mozilla.org/integration/gaia-ui-tests/

RESOLVED DUPLICATE of bug 836772

Status

RESOLVED DUPLICATE of bug 836772
6 years ago
6 months ago

People

(Reporter: jgriffin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [mozharness])

(Reporter)

Description

6 years ago
We need to modify the mozharness script that runs the gaia-ui-tests to clone http://hg.mozilla.org/integration/gaia-ui-tests/, and install gaiatest from there (instead of from gaia-tests.zip). 

We'll continue to install Marionette from gaia-tests.zip.

We should also run the tests from the manifest in that cloned repo, and not from the copy in gaia-tests.zip.

Comment 1

6 years ago
Is this bug a dupe of bug 836772?
Whiteboard: [mozharness]
(Reporter)

Comment 2

6 years ago
Yes, it is.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 836772
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
(Assignee)

Updated

6 months ago
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.