All of the addon editor's buttons (Save/Download/Install/Etc) have tooltips that say 'null'.

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
6 years ago
4 years ago

People

(Reporter: KWierso, Unassigned)

Tracking

Details

(Reporter)

Description

6 years ago
Not sure if it's just me, but on both dev and prod servers, if I hover over any of the buttons above the editor, they show a tooltip of just 'null'.

I don't know if this is a regression, or I just never noticed this before.
(Reporter)

Updated

6 years ago
Duplicate of this bug: 834355
The builder project has been discontinued as of April 1st, 2014.

The announcement last year: https://blog.mozilla.org/addons/2013/12/18/add-on-builder/

Next steps (still being written): https://developer.mozilla.org/en-US/Add-ons/SDK/Builder
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.