Bottom of throbber is cut off in tablet UI.

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
6 years ago
2 years ago

People

(Reporter: mbrubeck, Unassigned)

Tracking

({polish})

Trunk
ARM
Android
polish
Points:
---

Firefox Tracking Flags

(firefox18 affected, firefox19 affected, firefox20 affected, firefox21 affected)

Details

(Whiteboard: [ui-hackathon])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 706000 [details]
screenshot on Motorola Xoom (Android 4.1)

On my 10" tablet (Motorola Xoom, Android 4.0) the bottom pixel or two of the throbber are cut off.  Kind of the opposite of bug 788510.

This is reproducible in Firefox 18, Beta 19, Aurora 20, and Nightly 21.  (I didn't test any older versions.)
(Reporter)

Updated

5 years ago
Whiteboard: [ui-hackathon]

Comment 1

5 years ago
I'm having trouble reproducing this on a Nexus 10. mbrubeck, are you still seeing this on the latest Nightly?
(Reporter)

Comment 2

5 years ago
(In reply to :Margaret Leibovic from comment #1)
> I'm having trouble reproducing this on a Nexus 10. mbrubeck, are you still
> seeing this on the latest Nightly?

Yes, I can still reproduce this on the Xoom in a current Nightly.  Maybe the difference is that the Xoom is MDPI while the Nexus 10 is XHDPI so they use some different resources.

Comment 3

5 years ago
(In reply to Matt Brubeck (:mbrubeck) from comment #2)
> (In reply to :Margaret Leibovic from comment #1)
> > I'm having trouble reproducing this on a Nexus 10. mbrubeck, are you still
> > seeing this on the latest Nightly?
> 
> Yes, I can still reproduce this on the Xoom in a current Nightly.  Maybe the
> difference is that the Xoom is MDPI while the Nexus 10 is XHDPI so they use
> some different resources.

It looks like we only have one set of resources for the throbber:
http://mxr.mozilla.org/mozilla-central/find?string=progress_spinner&tree=mozilla-central&hint=

Are the bottoms of favicons also cut off for you? I was wondering if this could be related to this odd dimension we're using for the favicon view:
http://mxr.mozilla.org/mozilla-central/source/mobile/android/base/resources/values/dimens.xml#35
A wild progress bar styled throbber appeared.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.