Resized webapp icons look horrible

RESOLVED DUPLICATE of bug 742639

Status

Firefox Graveyard
Web Apps
RESOLVED DUPLICATE of bug 742639
6 years ago
2 years ago

People

(Reporter: Caspy7, Unassigned)

Tracking

Details

Attachments

(1 attachment, 1 obsolete attachment)

271.61 KB, image/png
Details
(Reporter)

Description

6 years ago
Created attachment 706079 [details]
Icons in comparison

I'm not laying blame on anyone, just reporting the facts.
I installed the Pulse Webapp and the icon looks like crap.  This includes the desktop, task bar & start menu icon.  They all look bad.
See screenshot.
(Reporter)

Comment 1

6 years ago
Created attachment 706080 [details]
Icons in comparison
Attachment #706079 - Attachment is obsolete: true
(Reporter)

Comment 2

5 years ago
Will bug 419588 fix this?
Summary: Webapp icons looks like crap → Resized webapp icons look horrible
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 742639
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.