transparent gifs are not scaled correctly

RESOLVED DUPLICATE of bug 74313

Status

()

Core
ImageLib
RESOLVED DUPLICATE of bug 74313
17 years ago
17 years ago

People

(Reporter: TWISTI, Assigned: Stuart Parmenter)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When you try to scale a gif with a transparent background, it may not be
rendered or not correctly (somehow cropped or not displayed).

Mainly noticeable when you try to make it smaller it.

Comment 1

17 years ago
Dup

*** This bug has been marked as a duplicate of 74313 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.