Dock Icons overlaps for a second when swiped to 'Loading...' of Everything.Me

RESOLVED DUPLICATE of bug 948522

Status

Firefox OS
Gaia::Everything.me
RESOLVED DUPLICATE of bug 948522
5 years ago
4 years ago

People

(Reporter: Leo, Assigned: ranbena)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [apps watch list])

(Reporter)

Description

5 years ago
1. Title : Dock Icons overlaps for a second when swiped to 'Loading...' of Everything.Me.
2. Precondition : Go to Everything.ME, and select More. Let the 'Loading...' displayed. 
3. Tester's Action : While Loading… is being displayed, swipe towards right and swipe towards back to left.
4. Detailed Symptom (ENG.) : The dock icons remains for a second then disappear. (They are displayed on the top of 'Cancel' button.) It looks awkward.
5. Detailed Symptom (KOR.) : 
6. Expected : The 'Cancel' button should display with no dock icons overlapped.
7. Reproducibility: Y
1)Frequency Rate : 100%

Updated

5 years ago
Whiteboard: [apps watch list]

Comment 1

5 years ago
Patryk, can this be resolved?  Who should it be assigned to?
Assignee: nobody → padamczyk
I added Ran to the cc if its still an issue he can probably resolve it.
Assignee: padamczyk → nobody
I can replicate this on v.1.1 (Sept 6, 2013) build. When you press "more" and you swipe to the right, the app grid appears (half way in) and then the More Category dialog is drawn on top. 

Expect Results. When More is pressed horizontal scrolling should be disabled, so the user can not swipe to the app grid while the categories are being loaded.
Assignee: nobody → ran

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 948522
You need to log in before you can comment on or make changes to this bug.