If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Creating new panorama group always puts it in upper left corner covering any group already there

RESOLVED WONTFIX

Status

Firefox Graveyard
Panorama
RESOLVED WONTFIX
5 years ago
2 years ago

People

(Reporter: donrhummy, Unassigned)

Tracking

18 Branch
x86_64
Linux

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130116073211

Steps to reproduce:

Whenever I've added a new group, it creates it and appears in the upper left corner over whatever group was already there. If I create multiple new groups without rearranging the groups first, they're all in the upper left corner stacked on top of each other.



Actual results:

The new group is in the upper left corner stacked on top of other groups already there


Expected results:

It should have placed the new group at the end of all other groups, *not* covering any of them but placed after them and preferably added a scroll bar to the entire window and made it scrollable if there's too many (instead of forcing me to resize them to fit in the window)

Comment 1

5 years ago
Confirmed with:
* 19.0 Beta
* Nightly 2013-01-29-03-08-51-mozilla-central-firefox-21.0a1.en-US.linux-x86_64
Status: UNCONFIRMED → NEW
Component: Untriaged → Panorama
Ever confirmed: true
Panorama has been removed from Firefox 45, currently in Beta and scheduled for release on March 7th. As such, I'm closing all existing Panorama bugs.

If you are still using Panorama, you will see a deprecation message in Firefox 44, and when 45 is released your tab group data will be migrated to bookmarks, with a folder for each group. There are also a few addons offering similar functionality.

See https://support.mozilla.org/en-US/kb/tab-groups-removal for more info.

We're removing Panorama because it has extremely low usage (about 0.01% of users), and has a large number of bugs and usability issues. The cost of fixing all those issues is far too high to justify, and so we'll instead be focusing our time and energy on improving other parts of Firefox.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.