Status

RESOLVED DUPLICATE of bug 834342
6 years ago
6 years ago

People

(Reporter: andy+bugzilla, Unassigned)

Tracking

x86
Mac OS X
Points:
---

Details

(Reporter)

Description

6 years ago
Set app to paid, choose free tier. Try to buy.

{'moz_transaction': 'webpay:443e6212-ec46-4090-9597-719007b0fbf4', 'bango_response_message': 'The user or operator (e.g. MVNO) is not supported by the biller', 'bango_trans_id': '0', 'moz_signature': 'c064549c1bd69453d0920412241967674ccb9285d9a3a0388cc5160dbcf10c3b', 'bango_response_code': 'NOT_SUPPORTED', 'billing_config_id': '8410'}
11:38:1359142697 s.bango:INFO Received notification for billing_config_id '8410': bango_response_code: 'NOT_SUPPORTED'; bango_response_message: 'The user or operator (e.g. MVNO) is not supported by the biller'; bango_trans_id: '0' :/Users/andy/sandboxes/solitude/lib/bango/resources/notification.py:40
We don't need to put $0.00 apps through Bango, they should be installed for free
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 834342
You need to log in before you can comment on or make changes to this bug.