Starting https://bug822956.bugzilla.mozilla.org/attachment.cgi?id=696501 in the browser with a USB mic creates a screeching noise on initial start-up that will blow out your ear drums

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: jsmith, Unassigned)

Tracking

Trunk
All
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Steps:

1. Go to https://bug822956.bugzilla.mozilla.org/attachment.cgi?id=696501
2. Hook in a USB headset
3. Select start
4. Accept permissions

Expected:

You should hear sound at a normal level (balanced, no odd unbalancing).

Actual:

A loud screech is heard immediately upon starting that will blow out your ear drums (literally).
(Reporter)

Comment 1

6 years ago
Can't reproduce with an integrated mic. Only reproduces with a USB mic.
(Reporter)

Comment 2

6 years ago
Can't reproduce on OS X. Only on Windows. Hmm...
OS: All → Windows 7
(Reporter)

Comment 3

6 years ago
And now I can't reproduce today on Windows. Strange.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Comment hidden (spam)

Updated

3 years ago
blocking-b2g: 2.6? → ---
tracking-b2g: backlog → ---
Flags: in-testsuite+
Flags: in-qa-testsuite+
Flags: in-moztrap+
Flags: a11y-review+
You need to log in before you can comment on or make changes to this bug.