If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Navigation bar not working on foto-treff-bielefeld.de

RESOLVED FIXED

Status

Tech Evangelism Graveyard
German
RESOLVED FIXED
5 years ago
3 years ago

People

(Reporter: Swarnava, Unassigned)

Tracking

Trunk
x86
Windows 7

Details

(Reporter)

Description

5 years ago
Go to http://foto-treff-bielefeld.de/
try to visit any link from black navigation bar
if you click, nothing happening

working on IE and chrome

Original Discussion is here: https://support.mozilla.org/questions/948458
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789036
Shouldn't this be a separate tech evang bug?
Assignee: nobody → german
Status: RESOLVED → REOPENED
Component: Untriaged → German
Depends on: 789036
Product: Firefox → Tech Evangelism
Resolution: DUPLICATE → ---
Version: 18 Branch → Trunk

Updated

5 years ago
Blocks: 789036
No longer depends on: 789036
(Reporter)

Comment 3

5 years ago
btw the links work with middle click

Updated

5 years ago
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.