If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Addons should show version supported if current version is not.

RESOLVED DUPLICATE of bug 705578

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED DUPLICATE of bug 705578
5 years ago
2 years ago

People

(Reporter: ryan, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_8_2) AppleWebKit/537.22 (KHTML, like Gecko) Chrome/25.0.1364.45 Safari/537.22

Steps to reproduce:

I went to the addons site




Actual results:

The following addon showed that it was not available for the version of firefox I was using (In this case 18)
https://addons.mozilla.org/en-US/firefox/addon/multitouch-simulator/?src=search


Expected results:

It should show (alternatively or additionally) which versions are supported.

Even better provide a link to download those versions.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 705578
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.