about:home: Thumbnails/screenshots for pages/sites on start page frequently lost/missing

RESOLVED DUPLICATE of bug 819953

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 819953
5 years ago
a year ago

People

(Reporter: aryx, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Firefox for Android Trunk 20130126, Android 4.1.2 (stock), Google Nexus S

Starting with the 20130119 builds (hadn't installed 18), I frequently lose the thumbnails on about:home and get the default placeholder with the embossed Firefox logo. This has happened four times since it started.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 819953
You need to log in before you can comment on or make changes to this bug.