Ionmonkey: Remove jsop_call_inline

RESOLVED DUPLICATE of bug 846539

Status

()

Core
JavaScript Engine
RESOLVED DUPLICATE of bug 846539
5 years ago
5 years ago

People

(Reporter: h4writer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Bug 824473 adds inlineScripedCall for the one target call. This can get reused instead of jsop_call_inline. Not much changes should be needed, but that code is little bit hacky, therefore making it harder.
(Reporter)

Updated

5 years ago
Blocks: 824473
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 846539
You need to log in before you can comment on or make changes to this bug.