If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

White screen is shown briefly when camera is selected from lockscreen.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::System::Lockscreen
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: Leo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
1. Title : White screen is shown briefly when camera is selected from lockscreen.
2. Precondition : Press Home key and Power key to off the screen. 
3. Tester's Action : Press Power key and select camera.
4. Detailed Symptom (ENG.) : Between screen switches, white screen is shown briefly.
5. Detailed Symptom (KOR.) : 
6. Expected : Camera app is expected to shown with no interference.
7. Reproducibility: Y
1)Frequency Rate : 70%
(Reporter)

Comment 1

5 years ago
Same thing happens when 'unlock' is selected, instead of 'camera'. (Frequency Rate : 70%)
And sometimes, it also happens when the Power key is pressed to turn on the screen from idle.

It seems leaving the phone idle for a while (1 minute) increases the frequency.

Comment 2

4 years ago
I could not reproduce this bug (10 times in each phone) with keon (build 20130802051218) and alcatel (retail build movistar/alcatel) the camera shows without glitch
(In reply to Daniel Zorro from comment #2)
> I could not reproduce this bug (10 times in each phone) with keon (build
> 20130802051218) and alcatel (retail build movistar/alcatel) the camera shows
> without glitch

So is it OK to close this bug now? If we can't reproduce this bug, it may be a POVB, or being fixed and this bug got left.
Flags: needinfo?(atsai)

Comment 4

4 years ago
I didn't see this happens recently. I'll close it and please reopen the bug if it happens again.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Flags: needinfo?(atsai)
Keywords: qawanted
Resolution: --- → WORKSFORME

Updated

4 years ago
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.