Closed Bug 835307 Opened 9 years ago Closed 8 years ago

Polish l10n properties of Cost Control

Categories

(Firefox OS Graveyard :: Gaia::Cost Control, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: salva, Assigned: mai)

References

Details

(Keywords: late-l10n)

Attachments

(1 file)

46 bytes, text/x-github-pull-request
salva
: review+
Details | Review
The following strings are deprecated and they should be removed:

select-plan-type = Select your plan type
set-balance-reminders = Set balance reminders
set-internet-report = Set Internet report and reminders
set-internet-reminders = Set Internet reminders
set-a-data-use-reminder = Set a data use reminder
set-data-report-and-reminder = Set data report and reminder
set-internet-data-report = Set internet data report
Keywords: late-l10n
It should be great if we can identify all unused strings in the Cost Control application.
Duplicate of this bug: 814935
Summary: Remove some unused l10n strings from Cost Control → Polish l10n properties of Cost Control
Assignee: nobody → mri
Attached file patch v1.0
Remove additional unused l10n tags
Attachment #8364298 - Flags: review?(salva)
Comment on attachment 8364298 [details] [review]
patch v1.0

The polish seems ok to me.
Attachment #8364298 - Flags: review?(salva) → review+
Master: d0832949e9bc0eda72ebab9138a17e0c3484ba1f
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.