The Shelf from Shelfalri.com can't be loaded...is loading for ever.

VERIFIED WORKSFORME

Status

()

Firefox
Untriaged
VERIFIED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Uphillman, Unassigned)

Tracking

18 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130116073211

Steps to reproduce:

Clicked on "My Shelf" on Shelfari.com


Actual results:

It looks like it is loading the page (the books from my shelf), but it continue to loading forever.

My girlfriend has got the same problem.


Expected results:

It should load my shelf = show pictures of books from my shelf. It works in IE, it worked in Firefox, but yesterday i found the bug in FF.
It does:
http://bayimg.com/aaJCiAAeB
It should do:
http://bayimg.com/aajCjAaEB
Please never assume that your page with the problem is known and you should describe step by step what someone like me have to do to reproduce the issue.
I played with the site and you need an Amazon Account (as warning for everyone who wants to reproduce your report)

I have added a book to my list and it works without issues (Seamonkey trunk and Firefox18.0.1)

>it worked in Firefox
Do you got an Firefox update in the meantime ?

Do you get the same issue if you run Firefox in the Firefox safemode ?
http://support.mozilla.org/en-US/kb/Safe+Mode
Created attachment 707157 [details]
Screenshot with Firefox18.0.1
(Reporter)

Comment 3

5 years ago
(In reply to Matthias Versen [:Matti] from comment #1)
> Please never assume that your page with the problem is known and you should
> describe step by step what someone like me have to do to reproduce the issue.
> I played with the site and you need an Amazon Account (as warning for
> everyone who wants to reproduce your report)
> 
> I have added a book to my list and it works without issues (Seamonkey trunk
> and Firefox18.0.1)
> 
> >it worked in Firefox
> Do you got an Firefox update in the meantime ?
> 
> Do you get the same issue if you run Firefox in the Firefox safemode ?
> http://support.mozilla.org/en-US/kb/Safe+Mode

The problem has disappeared by itself, now it works.
I'm sorry for bothering you, it was my first report on the bugzilla.
Now I will know.
(Btw, the Shelfari started as a web for book fans and the fact it is powered by Amazon was partly hidden. When a mass of users was built, the Amazon changed rules and since then, all new users have to use an Amazon's account. I am the old user, I use Shelfari and I have no Amazon's account.)

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.