Opening a new window fails regardless of how it is opened

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: me, Unassigned)

Tracking

18 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130116073211

Steps to reproduce:

I attempted to open a window using Control+n. I also attempted this manually, by using File > New Window. I also tried to open links by shift+click or right click and "open link in new window".


Actual results:

The window did not open after trying any of these methods. This entry was generated in the console:

Timestamp: 1/28/2013 10:10:55 PM
Error: this.docShell is null
Source File: chrome://global/content/bindings/browser.xml
Line: 323

This exact error (minus the timestamp of course) occurs regardless of how I attempt to open a new window.


Expected results:

A new window should have opened.

Comment 1

5 years ago
Have you tried in firefox safe mode[0]?

Its most likely caused by a broken extension.

[0] https://support.mozilla.org/en-US/kb/Safe+Mode
Flags: needinfo?(me)

Comment 2

5 years ago
ping
(Reporter)

Comment 3

5 years ago
Restarting firefox fixed it. At the time, the only plugin I had enabled was AdBlock. I will close the ticket.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(me)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.