Oops page is displayed when user tries to log in on AMO-dev

VERIFIED WORKSFORME

Status

addons.mozilla.org Graveyard
Public Pages
--
critical
VERIFIED WORKSFORME
5 years ago
2 years ago

People

(Reporter: Cristian Boldan, Unassigned)

Tracking

({regression})

unspecified
2013-01-31
x86_64
Windows 7
regression

Details

(Reporter)

Description

5 years ago
Steps to reproduce:
1. Load the AMO-dev Log in page https://addons-dev.allizom.org/en-US/firefox/users/login?to=%2Fen-US%2Ffirefox%2F
2. Log in with valid credentials.

Expected results:
User is logged into AMO-dev.

Actual results:
"Oops! Not allowed!" page is displayed and user is not logged in.

Notes/Issues:
Verified on FF18 (Win 7). Issue is not reproducing in production.
Screencast for this issue http://screencast.com/t/ST8VxTNH6q
Looks like a dupe of bug 835650.
Severity: normal → critical
I was able to reproduce this every 3 login attempts. Not sure what changed, but I can't reproduce anymore now.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
Yeah, WFM and automation now, too.

Verified WFM.
Status: RESOLVED → VERIFIED
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.