[Call Log] "No Content" screen is incorrect

RESOLVED DUPLICATE of bug 837071

Status

Firefox OS
Gaia::Dialer
RESOLVED DUPLICATE of bug 837071
5 years ago
5 years ago

People

(Reporter: Sergi, Assigned: ivanovpavel)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: visual design [UX-P1], TEF_REQ, uxbranch, landed in uxbranch)

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 707555 [details]
Call Log "No Content" :: Screenshot

The screen showing that there's no calling history is not correctly implemented in terms of spacing. The text below the divider should not have such a big spacing, and it should be better centered wit the icon behind.  

The icon should be brighter both to keep consistency with the "No content" screen in contacts, and to improve legibility of the text displayed on top.

It's also recommended to remove the filter underneath the header when there's no content to filter. Displaying it is confusing.
(Reporter)

Updated

5 years ago
Summary: [Call Log] "No Content" screen is icorrect → [Call Log] "No Content" screen is incorrect

Updated

5 years ago
Component: Gaia → Gaia::Dialer
(Reporter)

Updated

5 years ago
Blocks: 837071
Assignee: nobody → pivanov
Created attachment 710908 [details]
patch for UX branch
Attachment #710908 - Flags: review?(sjochimek)

Comment 2

5 years ago
Comment on attachment 710908 [details]
patch for UX branch

Landed in uxbranch: https://github.com/gordonbrander/gaia/commit/e97d52d12b84994c33240ef4cc608b9af4cf0282
Attachment #710908 - Flags: review?(sjochimek) → review+

Updated

5 years ago
Whiteboard: visual design [UX-P1], TEF_REQ → visual design [UX-P1], TEF_REQ, uxbranch, landed in uxbranch
Can we land this in master (after an r+ is given) now that no further approvals are required?
Flags: needinfo?(pivanov)
This was merged in UX branch so it will goes soon in Gaia
Flags: needinfo?(pivanov)
OK, I was asking for landing it in master as it is UX-P1, we are close to the release date and doing it through the ux branch takes some time (meaning it will not land for 1.0.1).
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 837071
You need to log in before you can comment on or make changes to this bug.