[BROWSER] Address bar is not hidden when scrolling down

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: carlosmartinez, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:-, b2g18-)

Details

Tested in unagi with Gecko-cfad7c9.Gaia-6c53dfd.

STR:
1-Open browser app
2-Go to www.bbc.co.uk
3-Scroll down

Expected result --> Address bar should be hidden when scrolling down
Actual result --> Address bar is never hidden
UI polish, not a blocker.
blocking-b2g: tef? → -
tracking-b2g18: ? → -
If this doesn't work then it's more than just UI polish, it's a broken feature.

But it works for me, I can't reproduce the bug.
Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/b9871d06ba06
Gaia   03401aa0cedac9bc8332e1342aac274a62f4416f
BuildID 20130129070201
Version 18.0
Unagi
  

I can't repro this.  This works for me in the Gecko/gaia as listed above.
Flags: needinfo?(carlos.martinez)
I have update through OTA to: 20130129120050 with commit c37feba2664... and it´s still happening.
Flags: needinfo?(carlos.martinez)
Works for me, verified on Unagi, GeeksPhones and ZTE.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.