If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No visible implementation of the TITLE attribute in mfcembed

RESOLVED WORKSFORME

Status

()

Core
Embedding: APIs
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Christine Hoffman, Assigned: Chak Nanga)

Tracking

Trunk
mozilla1.0.1
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Testing with mfcembed 05/25/09 build.

Open attached file. The document contains and ANCHOR element with a TITLE 
attribute. The TITLE attribute specifies text assigned to the element that can 
be used for context-sensitive help within the document.

In Netscape6, this is implemented as a tool tip. If you hover over the link, the 
title text will pop up. In mfcembed, there is no visible implementation.

This is not a bug per say. I am writing it up to demonstrate the difference 
between the Netscape and mfcembed builds. Mark accordingly.
(Reporter)

Comment 1

17 years ago
Reassigning qa contact.
QA Contact: mdunn → chrisd
(Reporter)

Comment 2

17 years ago
Created attachment 36737 [details]
HTML file to demonstrate difference

Comment 3

17 years ago
mfcEmbed's chrome needs to implement nsITooltipListener and do something with 
it, i.e. show a tooltip or put it in the status bar.

Comment 4

16 years ago
-> Chak
Assignee: adamlock → chak
(Assignee)

Comment 5

16 years ago
->1.0
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0

Comment 6

16 years ago
Bugs targeted at mozilla1.0 without the mozilla1.0 keyword moved to mozilla1.0.1 
(you can query for this string to delete spam or retrieve the list of bugs I've 
moved)
Target Milestone: mozilla1.0 → mozilla1.0.1
(Reporter)

Comment 7

16 years ago
Changing QA contact
QA Contact: chrisd → moied

Comment 8

15 years ago
Chak,

Can you check with Adam to see if the new Tooltip code implements this?
(Assignee)

Comment 9

15 years ago
Cc:ing Adam..

Comment 10

14 years ago
This now works using MFCEmbed built on the 12/30/2003 nightly source code. 
Please close this bug. 
marking wfm per last comment from 2003
Status: ASSIGNED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.