[b2g]"Forgot Pin" and "Continue" texts disappear from buttons when entering the PIN.

RESOLVED DUPLICATE of bug 831106

Status

RESOLVED DUPLICATE of bug 831106
6 years ago
6 years ago

People

(Reporter: vcarciu, Unassigned)

Tracking

({b2g-testdriver, unagi})

2013-01-31
x86_64
Windows 7
b2g-testdriver, unagi
Points:
---

Details

(Reporter)

Description

6 years ago
Prerequisites:
Unagi FF OS phone

Steps to reproduce:
1.Open MP-dev app on your device
2.Open a paid app and click on "Purchase" button
3.During the payment flow, enter your PIN

Expected results:
No UI issue during payment flow.

Actual results:
 "Forgot Pin" and "Continue" texts disappear from buttons when entering the PIN.

Please see attached video

NOTES:
Not reproducible on emulator
(Reporter)

Updated

6 years ago
Target Milestone: --- → 2013-01-31
(Reporter)

Comment 1

6 years ago
Forgot to add the video : http://screencast.com/t/3pMWLqWVLdxM

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 831106
You need to log in before you can comment on or make changes to this bug.