[Calendar UX VD] Day view: COntent is cropped at the bottom

RESOLVED DUPLICATE of bug 845108

Status

RESOLVED DUPLICATE of bug 845108
6 years ago
6 years ago

People

(Reporter: vicky, Assigned: pivanov)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: visual design, UX P2, TEF_REQ, yedo)

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 707707 [details]
Phone screen capture. Shows error

Content is cropped aprox 10px before the beginning of the tabs.
(Reporter)

Updated

6 years ago
Whiteboard: visual design, UX P2
Whiteboard: visual design, UX P2 → visual design, UX P2, TEF_REQ
We need to add some visual hinting at content underneath the tabs.
Assignee: nobody → epang
Whiteboard: visual design, UX P2, TEF_REQ → visual design, UX P2, TEF_REQ, yedo

Updated

6 years ago
Depends on: 843818
Pavel, this should be fixed as part of the calendar bug:
https://bugzilla.mozilla.org/show_bug.cgi?id=843818
With the layout adjustments the white space that crops off the time will be removed hinting that there's more content behind the tabs.
Assignee: epang → pivanov

Updated

6 years ago
blocking-b2g: --- → leo?

Updated

6 years ago
blocking-b2g: leo? → ---
tracking-b2g18: --- → ?
tracking-b2g18: ? → +
Mass edit to set tracking-b2g18+ for these UX bugs that were called out for v1.1
Technically a bug, but it's a nice to have. I don't think we need to track this.
tracking-b2g18: + → ?
Will be fixed as part of this bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 845108

Updated

6 years ago
tracking-b2g18: ? → ---
You need to log in before you can comment on or make changes to this bug.