If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Hotmail cannot open emails. Reopen 366830/500773 for Ver. 8

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: john32768, Unassigned)

Tracking

18 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 707734 [details]
Firefox-Hotmail.txt

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130116073211

Steps to reproduce:

In Firefox, opened Hotmail. 
Clicked on an email.  Nothing.  Lower left corner says "Loading..."
Opened Hotmail's Options, clicked on "More options".  Nothing.  
Tried clearing cache, cookies, etc (see attached file for details.) 


Actual results:

Lower left corner says "Loading..."


Expected results:

Email should have loaded.  
The "More options" page should have opened.
(Reporter)

Comment 1

5 years ago
Created attachment 707736 [details]
Details
Is your Issue reproducible in Safe-Mode?
https://support.mozilla.com/en-US/kb/Safe+Mode
Flags: needinfo?(john32768)
(Reporter)

Comment 3

5 years ago
I discovered Firefox's
Help | Restart with Add-ons Disabled

This restarts Firefox in its "safe mode".
I have to do this more than once, Perhaps when I restart my computer.
Flags: needinfo?(john32768)
john32768, after you start Firefox in safe mode, do you have the same problem in hotmail? Thanks!
Flags: needinfo?(john32768)
(Reporter)

Comment 5

5 years ago
Oh!.  I thought you said start the computer in Safe Mode.  I did and the problem went away.  Then I discovered  
"Help" > "Restart Firefox with Add-ons Disabled".  The problem was gone so I deleted all but one of my Add-ons.  
  The problem was some Add-0n.  We will never know which Add-on gave the problem.
Flags: needinfo?(john32768)
Thanks john32768!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.