Firefox closes all tabs opened if you've moved some of them from a different window

RESOLVED WONTFIX

Status

--
minor
RESOLVED WONTFIX
6 years ago
3 years ago

People

(Reporter: elpumitaelias, Unassigned)

Tracking

21 Branch
x86_64
Windows 8

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:21.0) Gecko/20130127 Firefox/21.0
Build ID: 20130127031042

Steps to reproduce:

This bug happen when you move tabs from a window to another, it happens with panorama.
I opened a new window apart from the one that was already opened, but I wanted to save some tabs from the second window in the first, so I moved some of them to a new group in the first window.


Actual results:

When I tried to close Firefox it warned me about closing multiple tabs, but I had only the first window opened, this bug is easy to reproduce.


Expected results:

Not show the warning, only Firefox should have closed.
(Reporter)

Updated

6 years ago
Severity: normal → minor
Component: Untriaged → Panorama
Panorama has been removed from Firefox 45, currently in Beta and scheduled for release on March 7th. As such, I'm closing all existing Panorama bugs.

If you are still using Panorama, you will see a deprecation message in Firefox 44, and when 45 is released your tab group data will be migrated to bookmarks, with a folder for each group. There are also a few addons offering similar functionality.

See https://support.mozilla.org/en-US/kb/tab-groups-removal for more info.

We're removing Panorama because it has extremely low usage (about 0.01% of users), and has a large number of bugs and usability issues. The cost of fixing all those issues is far too high to justify, and so we'll instead be focusing our time and energy on improving other parts of Firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Assignee)

Updated

3 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.