Changing value of browser.urlbar.trimURLs doesn't survive restarting Firefox

RESOLVED WORKSFORME

Status

()

Firefox
Address Bar
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: Roman R., Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Version 21.0a1 (2013-01-29)

I keep changing the value of browser.urlbar.trimURLs, but it reverts to the default value after restart of Firefox. This is very annoying. I hate the trimming feature, now I can't even turn it off!
Afaict, there's nothing in browser resetting that pref, looks like you may have some other issue, either a read-only profile or an add-on issue?
Also try checking http://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save#w_specific-preferences-are-not-saving
wfm with Mozilla/5.0 (Windows NT 6.1; WOW64; rv:21.0) Gecko/20130128 Firefox/21.0 20130128000459

either broken prefs.js, an addon issue or you have a user.js file that overrides the value.
Please try a new profile.
(Reporter)

Comment 3

5 years ago
I think this is caused by Skype as it is holding a handler to prefs.js. (Referring to an unreleased version.)

Updated

5 years ago
Component: General → Location Bar
We can not reproduce the issue
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.