Improved multi display support

RESOLVED DUPLICATE of bug 264030

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 264030
5 years ago
5 years ago

People

(Reporter: Marvin Fröhlich, Unassigned)

Tracking

18 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0
Build ID: 20130116073211

Steps to reproduce:

1. Launch Firefox
2. Open a new window


Actual results:

1. Firefox didn't remember the last display to show up on. It just used the primary display till one or two weeks ago. Now it always uses the secondary display regardless (two display setup).

2. A new window also always showed up on the primary display till one or two weeks ago and now on the secondary display no matter on which screen the originating window is located on.

All this happens on Windows 7 and Linux (KDE 4).


Expected results:

1. I would expect a newly launched Firefox to show up on the display, the last Firefox window was closed on.

2. I would expect a new window to show up on the very same screen, that the originating window is displayed on.
do you have Firefox maximized ?
That would be a dupe of bug 264030
(Reporter)

Comment 2

5 years ago
Yes, Firefox is maximized. And the other thread does indeed describe the very same issue.

It is from 2004 though. Do you think, there will be any progress at this point?
(In reply to Marvin Fröhlich from comment #2)
> It is from 2004 though. Do you think, there will be any progress at this
> point?

Sorry but I don't know if and when it will be fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 264030
You need to log in before you can comment on or make changes to this bug.