Closed Bug 836291 Opened 7 years ago Closed 7 years ago

GeckoBrowserProvider - [Path][Drawable] - Can't create favicon bookmarkdefaults_title_addons & bookmarkdefaults_title_support

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 828892

People

(Reporter: aaronmt, Unassigned)

References

Details

D/GeckoBrowserProvider( 4227): [Path] Can't create favicon bookmarkdefaults_title_addons
D/GeckoBrowserProvider( 4227): [Drawable] Can't create favicon bookmarkdefaults_title_addons
D/GeckoBrowserProvider( 4227): [Path] Can't create favicon bookmarkdefaults_title_support
D/GeckoBrowserProvider( 4227): [Drawable] Can't create favicon bookmarkdefaults_title_support

I see this on start-up and during load of about:home
Dupe of 828892?
See Also: → 828892
Dupe. One of the failures is OK ([Path] or [Drawable]) but not both.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 828892
You need to log in before you can comment on or make changes to this bug.