Work - Need icons, colors and a treatment for the Firefox app bar

RESOLVED FIXED

Status

Firefox for Metro
App Bar
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: MarcoM, Assigned: shorlander)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: feature=work)

Comment hidden (empty)
(Reporter)

Updated

5 years ago
Summary: Need icons, colors and a treatment → Work - Need icons, colors and a treatment

Updated

5 years ago
Summary: Work - Need icons, colors and a treatment → Work - Need icons, colors and a treatment for the Firefox app bar
(Reporter)

Updated

5 years ago
Blocks: 838497
(Reporter)

Updated

5 years ago
Priority: -- → P3

Updated

5 years ago
Component: General → App Bar
(Assignee)

Comment 1

5 years ago
This seems to encompass the same work required by bug 811390, is this one asking for something different?
(Reporter)

Comment 2

5 years ago
Hi Asa, please provide clarification regarding Comment #1 above from Stephen.
Flags: needinfo?(asa)

Comment 3

5 years ago
I think we should find a better home for blocks bug 831905 (maybe the dupe?) and resolve this as a duplicate of bug 811390.
Flags: needinfo?(asa)
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 811390
(Assignee)

Updated

5 years ago
Priority: P3 → --
(Reporter)

Comment 5

5 years ago
Hi Stephen, can you provide an update on these assets.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Updated

5 years ago
Flags: needinfo?(shorlander)
(Assignee)

Comment 6

5 years ago
(In reply to Marco Mucci [:MarcoM] from comment #5)
> Hi Stephen, can you provide an update on these assets.

Attaching icons/spec to bug 811390
Flags: needinfo?(shorlander)
(Reporter)

Updated

5 years ago
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago5 years ago
Resolution: --- → FIXED
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.