Some overlay images shifted left

VERIFIED FIXED

Status

Tech Evangelism Graveyard
French
P2
normal
VERIFIED FIXED
17 years ago
3 years ago

People

(Reporter: Gregory Tallur, Assigned: Tristan Nitot)

Tracking

Details

(Whiteboard: [XBROWSER-CSS], URL)

(Reporter)

Description

17 years ago
When you click on "Tempé" or "vent km/h", you can see that temperatures and wind
information are not correctly displayed on the map, they are shifted to the left.
(Reporter)

Comment 1

17 years ago
Bug detected on build 2001053120 (win32)
Resummarizing.

Confirming that the problem exists (FizzillaCFM 2001-05-30), but qawanted for
figuring out what the exact problem is and whether it is Mozilla's fault. This
is one of those unnecessarily complex pages that use <script> tags in ways that
are just asking for trouble.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: qawanted
OS: Windows 95 → All
Hardware: PC → All
Summary: Wrong layout → Some overlay images shifted left
*** Bug 104683 has been marked as a duplicate of this bug. ***

Comment 4

17 years ago
WOO-HOOOO! I tracked down the problem!!!! It's coming from the stylesheet.
Here's the offending declaration:

div.cinvis512b {
    left: 151 px;
    top: 230px;
    visibility: hidden
}

The space in between the value and the unit is causing Mozilla to ignore the
entire property.  I believe this is the correct thing to do per the spec and for
forward-compatibility, but need confirmation on that.

If I'm right then this should probably go to evangelism; it's a very easy fix
for the site's author (make sure there's no space between a value and its unit.)
Jason, you rock.

This is indeed evangelism.
Assignee: karnaze → nitot
Component: Layout → Europe: West
Keywords: qawanted
Product: Browser → Tech Evangelism
QA Contact: petersen → caillon
Whiteboard: [XBROWSER-CSS]
Version: other → unspecified
(Assignee)

Comment 6

17 years ago
Accepting bug.
P2.

Jason, you do rock !

Contact information : webmaster@meteo.fr, as stated on the site.

Contacting the webmaster.
Status: NEW → ASSIGNED
Priority: -- → P2
(Assignee)

Comment 7

17 years ago
got answer from the webmaster, Nathalie Rouchy. She has forwarded the suggested
fix to the technical team.
(Assignee)

Comment 8

17 years ago
Site has fixed the problem.

Thanked Nathalie Rouchy <webmaster@meteo.fr>

Resolved FIXED :-)
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED

Comment 9

17 years ago
Verifying fixed on Linux trunk 2001102421
Status: RESOLVED → VERIFIED

Comment 10

15 years ago
tech evang june 2003 reorg
Component: Europe: West → French
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.