[gcli] Tab completion is yet again broken.

RESOLVED FIXED

Status

()

Firefox
Developer Tools: Graphic Commandline and Toolbar
RESOLVED FIXED
5 years ago
4 years ago

People

(Reporter: Optimizer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
I have two Windows machine. Only difference between them might be HWA enabled/disabled. But on one of them, Tab to complete works, while it fails on other.

I will try to investigate further to find the cause.
Not enough details, TAB works for me. Closing. Please re-open if more details emerge.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

5 years ago
From last 2 days in Nightly, on Windows 7, Tab complete is broken. Nothing happens when you press Tab. I have tried with add-ons disabled too. Can you get a Windows 7 PC to check ? or some other Windows 7 person can confirm ?
Status: RESOLVED → REOPENED
Resolution: INVALID → ---
I don't see this any more.
Status: REOPENED → RESOLVED
Last Resolved: 5 years ago4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.