Closed Bug 836374 Opened 7 years ago Closed 7 years ago

Enable debugging on the SuperPad III tablet we have in Toronto

Categories

(Infrastructure & Operations Graveyard :: Servicedesk, task)

task
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: bjacob, Assigned: jlin)

References

Details

We just received in Toronto the SuperPad III tablet that will hopefully allow us to debug bug 771774.

But for that, we need to enable USB debugging on it. The usual way in Android Settings does not take effect.

Some googling suggests that solutions exist, but require rooting the device.

Jonathan, is this something that you would have time to help us with?
(WiFi debugging would work too --- whatever gives us adb.)
Summary: Enable USB debugging on the SuperPad III tablet we have in Toronto → Enable debugging on the SuperPad III tablet we have in Toronto
Assignee: desktop-support → jlin
I'll take the tablet and try somethings.
Erm, though I'm not sure if "flytouch 2" is the same kind of superpad as we have.
awesome thanks benoit! this actually gives me some hope.
wontfixed - the tablet is not working as intended. Please reopen if needed and I'll order a different tablet.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WONTFIX
Product: mozilla.org → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.