Bookmark doorhanger is shown in about:blank if you use the keyboard shortcut

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
9 months ago

People

(Reporter: reuben, Unassigned)

Tracking

Trunk
All
macOS
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

6 years ago
STR:
1) Open new tab
2) Press Cmd/Ctrl+D

Results:
Doorhanger is shown in the top left corner

Expected:
No doorhanger shown.
pretty sure this is a dupe, that said when we have no anchor we indeed fallback to anchor to the content area. bug 748894 will at least try to anchor to the proxy icon.
Whiteboard: [DUPEME]
Duplicate of this bug: 1107834
It's working as expected at this time because there's no star there and we just anchor to the proxy icon.
Status: NEW → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.